AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Bug expedition

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Bug expedition   Jeu 11 Fév - 14:23

Je cherche a renvoyé des vaisseaux de ma base exterieure vers ma base principale mais ca ne marche pas, que ce soit la commande renforcer ou envoyer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Zorro
Capitaine du post
Capitaine du post
avatar

Nombre de messages : 1596
Age : 27
Date d'inscription : 23/03/2007

MessageSujet: Re: Bug expedition   Jeu 11 Fév - 14:28

ça marche très bien chez moi ou chez une autre personne, y'a un problème avec ce que t'envoie ou l'endroit où tu l'envoies.

_________________


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Jeu 11 Fév - 15:01

j'envois des chasseurs , fregates, destroyers de ma base exterieure vers ma base principale. J'ai essayé la commande renforcer et envoyer, j'ai meme essayé un par un et ca fonctionne pas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Jeu 11 Fév - 15:04

de ma base principale vers l'exterieur ca marche mais l'inverse non
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Ven 12 Fév - 0:09

j'ai une erreur qui s'affiche maintenant quand je cherche a envoyé des vaisseaux de ma base exterieur vers une autre

You have an error in your SQL syntax; check the manual that corresponds
to your MySQL server version for the right syntax to use near 'WHERE
id='120'' at line 1
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Ven 12 Fév - 23:29

déplacement entre 2 bases exterieurs

You have an error in your SQL syntax; check the manual that corresponds
to your MySQL server version for the right syntax to use near 'WHERE
id='120'' at line 1

il y a bien un truc qui se déplace mais rien comme vaisseau en moins dans la base de départ et je suis passé de +20 a -60 habitants !!!! magnifique
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Zorro
Capitaine du post
Capitaine du post
avatar

Nombre de messages : 1596
Age : 27
Date d'inscription : 23/03/2007

MessageSujet: Re: Bug expedition   Ven 12 Fév - 23:33

composition de la flotte ?

_________________


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Ven 12 Fév - 23:45

4 destroyers mais rien n'a bougé dans la base départ et pourtant j'ai message de déplacement de la flotte
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Zorro
Capitaine du post
Capitaine du post
avatar

Nombre de messages : 1596
Age : 27
Date d'inscription : 23/03/2007

MessageSujet: Re: Bug expedition   Sam 13 Fév - 0:32

ça a été réglé, cependant ta flotte a du être détruite pour te remettre le bon compteur.

_________________


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Sam 13 Fév - 1:44

je suis toujours en négatif au niveau des habitants et j'ai 4 destroyers en plus que je n'ai pas demandé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
ultha
Jeune Soldat
Jeune Soldat
avatar

Nombre de messages : 79
Age : 39
Date d'inscription : 20/01/2010

MessageSujet: Re: Bug expedition   Sam 13 Fév - 13:02

cool mes habitants sont revenus.Le probleme des expeditions est réglé? je pourrai déplacer ma flotte sans probleme.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bug expedition   

Revenir en haut Aller en bas
 
Bug expedition
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» (Projet) Expedition militaire en Lordaeron.
» Expedition Bismarck
» One Shot - Hollow Earth Expedition
» Envoie de ma Xbox 360 au SAV
» Napoléon III Magazine

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Accueil :: Le jeu Polaris :: Bugs-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit