AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Bug population

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Leinad
Jeune Soldat
Jeune Soldat


Nombre de messages : 12
Date d'inscription : 02/05/2010

MessageSujet: Bug population   Mer 19 Jan - 19:54

Bonjour,

Je subis un bug lié à la population.
Suite à la perte de navires, je suis descendu à 12k d'habitants. Quelques temps après, je constate que je suis revenu à 28k, mais pas plus de navire. Surtout, je suis passé à - 20 M d'habitants utilisables.

Je ne peux donc plus rien faire avec une flotte très réduite et sans possibilité de la remonter.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Leinad
Jeune Soldat
Jeune Soldat


Nombre de messages : 12
Date d'inscription : 02/05/2010

MessageSujet: Re: Bug population   Mer 19 Jan - 20:10

Je rajoute un peu d'info :

J'ai testé dans cet état de faire un don à la Capitale sur Centre de formation militaire niv 1. Il manquait 2500 habitants...

Je tape 2500, je fais le don et là je suis passé de -20M à 0 et le compteur de Centre de formation militaire niv 1 est passé à +20M. Nous ne sommes pas près de passer au niveau 2.

Je me deco, je me reco et là je suis repassé à -20M d'habitants disponibles.

Edit : je ne dois pas être le seul à avoir rencontré le problème, puisque que le Centre national d'aide à la colonisation niv 2 est aussi à 19M d'habitants.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Leinad
Jeune Soldat
Jeune Soldat


Nombre de messages : 12
Date d'inscription : 02/05/2010

MessageSujet: Re: Bug population   Jeu 20 Jan - 12:36

Le problème s'est résolu hier soir pour ma station.

Par contre les compteurs sont toujours aussi élevés sur la capitale.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Zorro
Capitaine du post
Capitaine du post
avatar

Nombre de messages : 1596
Age : 28
Date d'inscription : 23/03/2007

MessageSujet: Re: Bug population   Dim 23 Jan - 5:53

c'est résolu aussi dans la capitale, par contre je ne comprend pas comment tu as fait car j'avais mis des protections contre ça.

_________________


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Leinad
Jeune Soldat
Jeune Soldat


Nombre de messages : 12
Date d'inscription : 02/05/2010

MessageSujet: Re: Bug population   Mar 25 Jan - 0:49

Bonne question... j'ai fait exactement ce que j'ai décrit Question
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bubu
Adjudant-chef du post
Adjudant-chef du post
avatar

Nombre de messages : 474
Age : 43
Date d'inscription : 10/01/2009

MessageSujet: Re: Bug population   Jeu 27 Jan - 19:18

BIG bug pour moi suite à don de sols

Je me suis retrouvé à -999999999 en Habitants !!!!

Please help me Wink

edit :

chose étrange : il se retrouvent en mission... alors que j'ai bien mis le don en sols pas habitants...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.polaris-site.com
Zorro
Capitaine du post
Capitaine du post
avatar

Nombre de messages : 1596
Age : 28
Date d'inscription : 23/03/2007

MessageSujet: Re: Bug population   Ven 28 Jan - 1:44

merci, ça va m'aider.

J'ai trouvé le problème et normalement il devrait se corriger tout seul pour ceux qui le subissent actuellement, sinon j'ai veillé à ce qu'il ne se reproduise plus.

_________________


Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bubu
Adjudant-chef du post
Adjudant-chef du post
avatar

Nombre de messages : 474
Age : 43
Date d'inscription : 10/01/2009

MessageSujet: Re: Bug population   Ven 28 Jan - 10:25

par contre maintenant je ne peux plus me connecter erreur SQL Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.polaris-site.com
bubu
Adjudant-chef du post
Adjudant-chef du post
avatar

Nombre de messages : 474
Age : 43
Date d'inscription : 10/01/2009

MessageSujet: Re: Bug population   Ven 28 Jan - 11:59

Maintenant c'est : FUNCTION db349715752.RAND does not exist
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.polaris-site.com
Ben Ko Ben
Jeune Soldat
Jeune Soldat


Nombre de messages : 22
Date d'inscription : 11/12/2010

MessageSujet: Re: Bug population   Dim 20 Fév - 21:25

Mon nombre d'habitants utilisable vient de passer en négatif (pas de beaucoup, certes) sans aucune actions de ma part.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Bug population   

Revenir en haut Aller en bas
 
Bug population
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [Affiche en ville] Avis à la Population
» Avis à la population: "Paul le poulpe allemand est mort !!!"
» Qualités et défauts du jeu Animal Crossing Population Croissante
» Avis à la population
» MOD: Augmentation de la population légèrement (cxl2012)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
 :: Accueil :: Le jeu Polaris :: Bugs-
Sauter vers:  
Créer un forum | © phpBB | Forum gratuit d'entraide | Signaler un abus | Forum gratuit